Mengingat kembali bandwith limiter queue tree mikrotik versi 4

1. Langkah pertama
:for e from 11 to 30 do={ /ip firewall mangle add action=mark-connection chain=prerouting comment="" disabled=no \ new-connection-mark="mc-$e" passthrough=yes src-address="192.168.0.$e"}

2. Langkah kedua
:for e from 11 to 30 do={ /ip firewall mangle add action=mark-packet chain=prerouting comment="" connection-mark="mc-$e" \ disabled=no new-packet-mark="mp-$e" passthrough=no protocol=!icmp}

3. Langkah ketiga
/queue tree add burst-limit=1700k burst-threshold=1700k burst-time=30s disabled=no \ limit-at=1M max-limit=1500k name=Upstream parent=ether2-to-modem \ priority=8

4. Langkah keempat
:for e from 11 to 30 do={ /queue tree add burst-limit=192k burst-threshold=192k burst-time=30s disabled=no \ limit-at=128k max-limit=160k name="client-$e [Up]" packet-mark="mp-$e" \ parent=Upstream priority=8 queue=default}

5. Langkah kelima
/queue tree add burst-limit=1M burst-threshold=1M burst-time=20s disabled=no limit-at= \ 896k max-limit=960k name=Downstream parent=ether3-to-Lan priority=8

6. Langkah keenam
:for e from 11 to 30 do={ /queue tree add burst-limit=160k burst-threshold=160k burst-time=30s disabled=no \ limit-at=96k max-limit=128k name="client-$e [Down]" packet-mark="mp-$e" \ parent=Downstream priority=8 queue=default}


Comments :

1
Rizal Rahman mengatakan...
on 

mohon dijelaskan dong kang itu maksudnya apa saja ? :(

Posting Komentar

Silahkan menuliskan komentar anda pada opsi Google/Blogger untuk anda yang memiliki akun Google/Blogger.

Silahkan pilih account yang sesuai dengan blog/website anda (LiveJournal, WordPress, TypePad, AIM).

Pada opsi OpenID silahkan masukkan URL blog/website anda pada kotak yang tersedia.

Atau anda bisa memilih opsi Nama/URL, lalu tulis nama anda dan URL blog/website anda pada kotak yang tersedia.

Jika anda tidak punya blog/website, kolom URL boleh dikosongi.


Gunakan opsi 'Anonim' jika anda tidak ingin mempublikasikan data anda. (sangat tidak disarankan). Jika komentar anda berupa pertanyaan, maka jika anda menggunakan opsi ini tidak akan ditanggapi. Lebih baik anda gunakan pilihan dibawah ini:


Jika ingin komentar anda tidak dipublikasi, silahkan klik disini

Masih kesulitan juga membuat komentar? silahkan klik disini

Recent Post Advanced